Increased API errors

Incident Report for Bunch Tech

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 16:32 BST

Monitoring

The issue was caused by a node rotation of the underlying infrastructure.

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 15:12 BST

Investigating

We are currently investigating this issue.
Posted Jun 18, 2026 - 15:06 BST
This incident affected: Device Management and Dashboards.